Faience Theme now available for Ubuntu 14.04

 

Screenshot from 2014-06-09 08:48:00

Faience Theme is a Gnome Shell theme created by tiheum, the owners of the most popular theme, Faenza and Faience icon themes. According to the developer, Faience is a Work In Progress that include GTK3, GTK2, Metacity and Gnome-Shell themes and an icon theme based on Faenza, so if you encounter any bugs or issues with the installation or use, submit a comment with the developer.

The latest Faience theme release 0.7  comes with a Flatter look, it’s compatible with Gnome 3.10 and it comes in three variants; Faience, Faience Claire and Ocre.Support Gnome 3.10 only needs Murrine GTK2 and Unico GT3 engines to work properly.

Gnome-shell and icon themes are available to install via a PPA repository, install it by the following commands into your terminal:

sudo add-apt-repository ppa:tiheum/equinox
sudo apt-get update
sudo apt-get install faience-theme

 

Use Unity Tweak Tool or Ubuntu Tweak to set the theme

via Faience Theme now available for Ubuntu 14.04 | Sysads Gazette.

Advertisements

Mediterranean Themes Updated For 14.04, Install in Ubuntu/Linux Mint (Gtk+ Xfce)

Install Mediterranean Themes in Ubuntu 14.04 Trusty/13.10 Saucy/12.10 Quantal/12.04 Precise/Linux Mint 16/14/13/and other Ubuntu derivatives (GTK + Xfce)

Mediterranean pack is dark theme series but there are also light versions in this pack. Since there is no official update from original creators of this pack for latest GTK version, Rogério Brito updated this theme pack. This theme suite contains 12 variants dark/light for GTK and Xfce, in this series all the themes are same but with different color variants and some bitmaps. Latest version is under development and he asked for user contribution by submitting bug reports or help fot GTK3 themes.

Use Unity Tweak Tool, Gnome-tweak-tool or Ubuntu-Tweak to change themes/icons.

Screenshots:

medi darkest

Mediateraniantributedark  medi light  mediteraneanlight

To install Mediterranean themes in Ubuntu/Linux Mint open Terminal (Press Ctrl+Alt+T) and copy the following commands in the Terminal:

Terminal Commands:

sudo add-apt-repository ppa:noobslab/themes
sudo apt-get update
sudo apt-get install mediterranean-theme

via Mediterranean Themes Updated For 14.04, Install in Ubuntu/Linux Mint (Gtk+ Xfce) – Ubuntu/Linux News, Reviews, Tutorials, Apps.

Install Nemo 2.2.1 (With Unity Patches) In Ubuntu 14.04 LTS

Update for Ubuntu 14.04 users: I’ve updated Nemo (with Unity patches) as well as the Nemo extensions from the WebUpd8 Nemo PPA to the latest 2.2.0 version.

Screenshot from 2014-05-09 07:54:45

Nemo is the default Cinnamon file manager and normally, it needs Cinnamon to be installed, even if you want to use it in a desktop environment such as Unity or GNOME (Shell). The Nemo version in the WebUpd8 Nemo PPA uses some patches that make it work properly under Unity, without Cinnamon dependencies (the only dependency used is Cinnamon Translations). It should also work on other desktop environments, but some patches add extra Unity functionality and also I’ve only tested it under Unity.

Nemo 2.2.0 has received improvements such as: HiDPI support, a recent place sidebar item, tab switching using ctrl+(shift+)+tab, a new folder button was added to the toolbar and various bug fixes.

Install Nemo 2.2.0 in Ubuntu 14.04

Unfortunately, the latest Nemo 2.2.0 can’t be compiled successfully on Ubuntu versions older than 14.04, that’s why our PPA has Nemo 2.0.8 for Ubuntu 12.04, 12.10 and 13.10.

Important: if you’re using any Cinnamon PPA, you must purge it before using the PPA before. Also, don’t install this in Linux Mint!

To install Nemo 2.2.0 in Ubuntu 14.04, use the Nemo WebUpd8 PPA:

sudo add-apt-repository ppa:webupd8team/nemo
sudo apt-get update
sudo apt-get install nemo nemo-fileroller

If you already had an older Nemo version installed from our Nemo PPA, upgrade to the latest Nemo 2.2.0 using the following commands:

sudo apt-get update
sudo apt-get upgrade
kill all
nemo

Then start Nemo from the Dash / menu (note that it shows up as “Files”, like Nautilus, but if you search for “Nemo”, the “Files” app that shows up should be Nemo).

The PPA also has some Nemo extensions, to install them, search for “nemo” in Ubuntu Software Center or Synaptic.

A lot more about Nemo: various tweaks, extensions, how to set Nemo as the default file manager in Ubuntu, etc., in our previous article: Install Nemo With Unity Patches (And Without Cinnamon Dependencies) In Ubuntu (I strongly suggest you read that article before installing Nemo!)

via Install Nemo 2.2.0 (With Unity Patches) In Ubuntu 14.04 LTS ~ Web Upd8: Ubuntu / Linux blog.

Next-Gen Linux Desktop LXQt Makes First Public Release

The first public release of LXQt, the next generation of popular lightweight Linux desktop environment LXDE, has been made available to download.

628dd__lxqt

Its arrives almost a year after the teams behind the LXDE Qt initiative and Razor-Qt desktop projects decided to merge. By pooling resources to focus on a single desktop environment, instead of two, the team say they “hope offer the best possible experience while reusing as much code as possible.”

Ten months on and number of core improvements have been made, both in the way the desktop works and in the feature set it offers. Today’s beta release, intended for early testers and developers, is already said to be ‘stable and usable’.

The Beginning of Something Beautiful

The unified development team behind the project are continuing to focus on offering a lightweight and user-friendly alternative to the heavier, increasingly complex shells. LXQt will remain well suited to lower speed computers using a leaner, faster and modular code base than that currently offered by the GTK+ based LXDE.

Several significant changes have bridged the previous formal release of RazorQt (0.5.2) and today’s debut, including a Qt port of the PCManFM file manager, improvements to system settings, new modular components, and on-going progress in supporting both Qt5 and the Wayland display protocol.

Development of the GTK+ version of the shell will, the team say, continue for the foreseeable future. Those running Lubuntu 14.04 LTS certainly have no need to panic, with Lubuntu devs committed to providing three years of ongoing fixes.

The team behind the Ubuntu spin have previously stated their intention is to transition to Qt-based desktop as early as Lubuntu 14.10. Whether this happens will be decided in the coming months.

Trying it Out

LXQt is in active development and so it is not recommended for use on any device you hold dear.

The Lubuntu Daily PPA plays host to the required packages for LXQt, including a meta-package to simplify installation.

A number of Qt dependencies will be pulled in as part of the installation process. Those wrestling with a particularly pathetic internet connection should plan accordingly.

Source tarballs, install details for Arch and Debian users, and links to more information can be found on the newly launched website for the project.

You can install it using the following commands:

sudo apt-get install software-properties-common
sudo add-apt-repository ppa:lubuntu-dev/lubuntu-daily
sudo add-apt-repository ppa:gilir/q-project
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install lxqt-metapackage

Once installed, log out current session and select log in with LXQt Desktop:

LXQt-session

Visit the Official LXQt Project Website: LXQT.org

via Next-Gen Linux Desktop LXQt Makes First Public Release | Best of Ubuntu.

First Linux Kernel Update Arrives for Ubuntu 14.04 LTS, Upgrade Now

buntubanner

A security problem discovered in the Linux kernel affecting the Ubuntu 14.04 LTS, Ubuntu 13.10, Ubuntu 12.10, Ubuntu 12.04 LTS, and Ubuntu 10.04 LTS operating systems has been fixed by Canonical.

Every now and then, Canonical issues Linux kernel updates for all the operating systems that are being supported at that time. In this case, there are five distributions that have received this new upgrade, but it’s interesting to note that not all the OSes share the same kernel, which means that it was a problem common to all, regardless of the version.

“A flaw was discovered in the Linux kernel’s pseudo tty (pty) device. An unprivileged user could exploit this flaw to cause a denial of service (system crash) or potentially gain administrator privileges,” reads the official security notification.

The security flaw can be fixed if you upgrade your system(s) to the linux-image-3.13.0-24-generic, (3.13.0-24.47), but this is only true for Ubuntu 14.04 LTS (Trusty Tahr). Other operating systems feature different Linux kernels and the versions will be different.

Upgrading the Linux kernel is not something to be taken lightly. Most of the time, some important fixes are implemented with new versions of the kernel and users should upgrade as soon as possible. Ubuntu operating systems will usually notify users about any updates that need to be applied.

There is one caveat though. It’s possible to have some problems after the restart if you previously installed the video drivers manually. For example, the NVIDIA proprietary driver registers the specific modules during the installation, but you may need to re-register those modules again if the system is not booting anymore.

This is just the first Linux kernel update for Ubuntu 14.04 LTS (Trusty Tahr) and it arrives only three weeks after the official launch. Canonical has pledged to support the operating system until 2019, which means that, if you stick with this distribution, you might be the beneficiary of countless similar updates.

Don’t forget to reboot your computer after the upgrade, and be careful. Make sure you save any work you’re doing before hitting that button.

ATTENTION: Due to an unavoidable ABI change, the kernel packages have a new version number, which will force you to reinstall and recompile all third-party kernel modules you might have installed. Moreover, if you use the linux-restricted-modules package, you have to update it as well to get modules that work with the new Linux kernel version.

See This Post to find out how to upgrade your kernel

via First Linux Kernel Update Arrives for Ubuntu 14.04 LTS, Upgrade Now.